Siempre me pasan cosas extrañas cuando intento ejecutar nuevas adquisiciones de oferta. Lo encontré tirado de precio en Instant Gaming, lo agregué a mi Steam, lo instalé en mi Mac Mini y de momento no puedo ejecutarlo.

Lo cierto es que lo más que he podido ver del “juego” es el inicio del logotipo, después la pantalla queda en negro y casi al instante aparece este mensaje de error. Continuar leyendo…

Hace bastante tiempo que no escribo, la razón como siempre son diferentes motivos.

Uno de ellos es que he tenido un problema grande relacionado con el título del escrito. Sí, he perdido datos de discos duros internos que usaba en los Dock’s que tengo. En lo que va de año han sido 3 fallos graves, pero no han sido fallos de hardware, sino fallo del sistema de archivos. Continuar leyendo…

Si habéis tenido la mala fortuna de tener un problema como el que aparece en la imagen adjunta:

Ventana de fallo

Ventana de fallo

“No puedo lanzar LittleRacerStreet(MonoMacOS)

Esta aplicación requiere el framework (entorno de trabajo) de Mono.

Por favor, descargue e instale la última versión de Mono.

Cancelar o Descargar Framework de Mono”

NOTA: lo de LittleRaceStreet, puede variar, esta es el fallo que me pasó a mi en específico.

Y le habéis dado a la opción de descarga, y os habéis encontrado con este otro problema: Continuar leyendo…

SAI en funcionamiento

SAI en funcionamiento

Hace unas semanas por fin pude completar el ciclo de reponer el NAS con la máxima seguridad posible. Y para ello sólo he tardado un año en hacerlo. :mrgreen:

El último paso para completar el cambio con seguridad era poner un SAI (Sistema de Alimentación Ininterrumpida). Como bien sabréis muchas personas, estos aparados permiten controlar y realizar el apagado correcto de los aparatos conectados a él cuando ocurre un apagón o corte de fluido eléctrico. También suelen prevenir de picos de tensión y proteger algunos otros componentes, si tienen opción para ello.

En todo este año hemos sufrido a lo sumo 2 ó 3 apagones en mi casa. Esos apagones suelen ser relativamente mínimos, aunque en ocasiones se han prolongado a mas de una hora. Por lo general suelen ser de madrugada.

Con el nuevo NAS montado con discos duros en RAID, el problema del corte de fluido al volver la luz y encender el aparato, éste se ponía a hacer una “reconstrucción” de las unidades. Este proceso tarda en mi actual configuración unas 6 horas. Para evitar esto, adquirir un SAI era en cierto sentido esencial. Continuar leyendo…

Hace unas semanas que el PC falló del todo, bueno “el Windows”. Quince días antes del desastre instalé lo que se denomina: “actualización de temporada” y que muchos parecen haber dicho que era lo peor de WIndows 10 –si esto es lo peor, como será la gran hecatombe—, la actualización que aumenta la versión de Windows 10 Creators Update a Windows 10 Fall Creators Update build 1709.

La actualización tardó la friolera de 3 horas en aplicarse (descargarse tardó poco, pero instalarse es otro cantar). He corroborado con un amigo “del otro lado del charco” como tarda lo mismo en aplicarse en un Core i5 con disco duro convencional que en un Core 2 Quad con disco duro de estado sólido.

Después de la instalación parecía ir el ordenador sin problemas. Al menos eso creía yo cuando lo apagué mas tarde de probarlo un buen rato. Continuar leyendo…

He estado haciendo algunas pruebas con el nuevo NAS. Poco a poco voy descubriendo cosas que pueden servirme para hacer mejoras antes de aplicarlas en mis proyectos web.

Hace tiempo, en el PC, tenía un servidor web para pruebas: XAMPP (antiguas versiones que usaban MySQL, no las nuevas que usan MariaDB), y se me antojaba un poco complicado para alguien que no esta muy puesto en programación web, en especial configuración de estas aplicaciones. ¡Y eso que este es un sistema para personas mas torpes! que te viene un pack completo de todo lo necesario para no tener que configurar programa a programa y por separado.

El problema inicial es que si usaba otras máquinas que no fueran el PC, no podía hacer dichas pruebas a no ser que tuviera encendido dicho ordenador todo el tiempo. Continuar leyendo…

Hace tiempo que vengo usando una impresora Brother, sustituta de mi Epson PhotoStylus PX710W, (esta última ha empezado a dar fallos muy raros con los cartuchos de tinta –recién instalado y a estrenar— y la tengo de momento fuera de uso).

El caso es que por azares de la vida he tenido que variar su ubicación de mi despacho a donde tengo el Mac Mini y conectarla al Router vía Wi-Fi. La conexión parece que se realiza sin problema alguno, incluso conectando con una velocidad de Wifi N (supongo que el N mas bajo, 150 Mbps, que es el que permite mi Router).

Los primeros días no noté mucha diferencia en su uso, quizás la única que al principio parecía que los trabajos salían mas rápido, también es lógico, pues antes estaba en un Router intermedio que tengo para ampliar la cobertura Wi-Fi a la zona mas alejada de mi casa. Por lo tanto cada vez que imprimía desde mi Mac Mini a la impresora, pasaba por 2 dispositivos (el Router, que va cableado a mi Mac y a un Switch) y después el otro Router que también va cableado, de ahí el trabajo saltaba por este segundo Router vía Wi-Fi, ya que éste modelo de impresora Brother no tiene conexión de red cableada (RJ45). Aun así y con todos esos problemas, la impresión iba mejor que ahora que tengo mas cerca la impresora. Continuar leyendo…

Hace unos días, acogiendome a una oferta de GOG, compré Moto Racer, en tiempos era un juego de carerras de motos simple que me gustaba bastante. Pues bien. Hoy lo he instalado en el dichoso Windows 10, y al ejecutarlo (mediante el “Moto Racer Launcher”) me aparecía el mensaje de error numérico de marras:

“game.EXE – Error de aplicación

La aplicación no se puede iniciar correctamente (0xc0000022). Haga clic en Aceptar para cerrarla.”

Continuar leyendo…

Acabo de descubrir, gracias a una de mis redes sociales, que hay una demo de un remake de Tomb Raider 2. Puers bien, todo iluso fuí a la web de descarga para ver cómo progresaba y que había cambiado en este remake hecho por fans, y me encontré con que no podía ejecutar dicha demo desde mi “flamante” Windows 10 Pro x64. Me daba un problema de 2 dll que faltaban:

  • x3daudio1_7.dll
  • xapofx1_5.dll

Continuar leyendo…